Two Cloudhosts Down

Incident Report for Nexcess Server Status

Resolved

This incident has been resolved, and all services are now back online. Thank you for your patience as we worked to address this issue.
Posted Nov 07, 2024 - 02:06 EST

Investigating

Our Operations team is currently investigating an issue affecting two CloudHosts. We will provide updates here as soon as we make progress.

cloudhost-2878365 us-west-1
cloudhost-2878037 us-west-1
Posted Nov 07, 2024 - 00:50 EST
This incident affected: Nexcess Cloud (us-west-1).