Issues with WordPress/WooCommerce Websites on cloudservers
Incident Report for Server Status | Nexcess
Resolved
Since we applied the fix, no additional issues have arisen. We appreciate your patience while our team addressed and resolved the problem.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Jun 04, 2024 - 08:34 EDT
Monitoring
Our development team has identified the issue behind the error on WordPress sites and implemented a fix. We are continuously monitoring the situation to ensure no further problems occur.
Posted Jun 03, 2024 - 16:05 EDT
Investigating
We are investigating an issue with WordPress/Woocommerce sites hosted on Cloudhost servers.

Our developers are engaged and working to address these issues.

If you have any questions, please contact a member of our support team via ticket or by phone at +1-866-639-2377 (US) or +1-517-322-0434 (international).
Posted Jun 03, 2024 - 11:16 EDT
This incident affected: Managed Wordpress (Wordpress Core Updates).