Maintenance Reboot on KVM Host
Incident Report for Server Status | Nexcess
Resolved
The parent KVM has remained stable and has encountered no further issues. Our engineers do not expect this to be a reoccurring issue.

If you have any questions or concerns, please contact our support team by emailing support@nexcess.net, or by creating a ticket through the client portal or live chat.
Posted Dec 02, 2024 - 20:47 EST
Monitoring
We experienced an unscheduled maintenance reboot on one of our KVM hosts, briefly making many of our cloud hosts unreachable. The reboot is complete, and the services are operating normally. We are monitoring the situation and appreciate your patience and understanding.
Posted Dec 01, 2024 - 19:58 EST