DDOS Attack on cloudhost-2937022.us-west-1.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 02:29 EDT
Monitoring
Network Operations Engineers have implemented mitigation measures against this DDoS attack. We will continue to provide updates as we have them.
Posted Sep 20, 2022 - 10:04 EDT
Investigating
We have been alerted to a DDoS attack targeting cloudhost-2937022.us-west-1.nxcli.net. Our network engineers are engaged and we will update with further details regarding mitigation as soon as we are able.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Sep 20, 2022 - 09:06 EDT