DDoS Attack on cloudhost-2038507.us-west-1.nxcli.net

Incident Report for Nexcess Server Status

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 23:33 EDT

Monitoring

The mitigation has taken effect, and the server is stable and operating normally. We have closely monitored the environment and have not observed any further issues.

If you experience any issues or need assistance, please reach out via Live Chat or by submitting a support case.

We appreciate your patience throughout this incident.
Posted Sep 02, 2026 - 21:27 EDT

Identified

Our teams have identified a distributed denial of service attack (DDOS) on cloudhost-2038507.us-west-1.nxcli.net. Our network engineers are already enabled for mitigation. We will provide another update as soon as more information becomes available.

If you have any questions or concerns, please contact us via live chat or case.
Posted Sep 02, 2026 - 20:08 EDT
This incident affected: Nexcess Cloud (us-west-1).