cloudhost-3597813.us-midwest-2.nxcli.net down
Incident Report for Server Status | Nexcess
Resolved
The incident is resolved. The server is accessible now.
Posted May 04, 2024 - 13:46 EDT
Identified
The server is back online, and our team continues working on the issue.
Posted May 04, 2024 - 13:14 EDT
Investigating
We are currently investigating service interruptions on cloudhost-3597813.us-midwest-2.nxcli.net

We will continue to provide updates as they are available.

The Nexcess support team is on standby if you need any help or have questions or concerns. You can connect with us through the following channels:
- Live Chat via Customer Portal: https://my.nexcess.net/
- Email: support@nexcess.net
- Phone: 1-866-639-2377, 1-313-279-0722 (international).

We appreciate your understanding and patience as we work to provide you with a better service.
Thank you for your continued support.
Posted May 04, 2024 - 13:01 EDT
This incident affected: Nexcess Cloud (us-midwest-2).