Subset of Elasticsearch containers down in us-midwest-2

Incident Report for Server Status | Nexcess

Resolved

We've now observed sustained stability, and the issue is considered resolved. Thank you very much for your patience while we worked through this.

If you have any further questions or concerns, please don’t hesitate to get in touch with support.
Posted Mar 03, 2026 - 07:50 EST

Monitoring

Our team has now implemented a fix, and services should be operating as expected at this time.

We will continue to monitor the situation closely to ensure ongoing stability.
Posted Mar 03, 2026 - 03:40 EST

Identified

We have identified the root cause of the issue and are currently implementing a fix.

We will provide further updates here as progress is made. In the meantime, if you have any questions or believe your Elasticsearch containers may not be operating as expected, please do not hesitate to contact Support.
Posted Mar 03, 2026 - 02:59 EST

Investigating

We are currently observing degraded performance, primarily due to a network error affecting a subset of Elasticsearch containers within the us-midwest-2 region. Our team is actively investigating and working to resolve the issue as swiftly as possible.

We will provide further updates here as progress is made. In the meantime, if you have any questions or believe your Elasticsearch containers may not be operating as expected, please do not hesitate to contact Support.
Posted Mar 03, 2026 - 02:44 EST
This incident affected: Cloud Container Services (us-midwest-2).