DDoS on cloudhost-3835690.uk-south-2.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
Nexcess Systems and Network teams have resolved the service interruption. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international)
Posted Apr 19, 2024 - 19:22 EDT
Monitoring
Systems and Network teams have mitigated the traffic and restored service. We are monitoring the server at this time to ensure no further impact. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Apr 19, 2024 - 15:31 EDT
Investigating
We have identified a distributed denial of service attack (DDos) on cloudhost-3835690.uk-south-2.nxcli.net. Systems and Network teams are engaged and working to restore service as quickly as possible. We will provide another update as soon as more information becomes available.

We appreciate your patience as work to resolve this issue. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Apr 19, 2024 - 14:40 EDT
This incident affected: Nexcess Cloud (uk-south-2).