Webserver Disruption in UK-SOUTH-2
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 19:30 EDT
Monitoring
Our team has identified the source of the issue which was related to the earlier update. Engineering reverted the change, which brought the webservers back online.

https://status.nexcess.net/incidents/71ws5605ss64

We will continue to monitor this event closely and provide additional information should performance change. Please reach out to our Support team if you experience any further disruptions. You can connect with us through the following channels:

- Live Chat via Customer Portal: https://my.nexcess.net/
- Email: support@nexcess.net
- Phone: 1-866-639-2377, 1-313-279-0722 (international).

We appreciate your understanding and patience and apologize for this disruption of service.
Thank you for your continued support.
Posted Apr 08, 2024 - 17:59 EDT
Identified
We are actively investigating some connectivity issues affecting UK-SOUTH-2 following the scheduled maintenance. Additional updates will be posted once the information is available.
Posted Apr 08, 2024 - 17:49 EDT
This incident affected: Nexcess Cloud (uk-south-2).