Service Interruption on cloudhost-433879.us-west-1.nxcli.net and cloudhost-433778.us-west-1.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
This issue has been resolved.
Posted Apr 15, 2024 - 15:07 EDT
Monitoring
Engineers found an issue regarding containers and after rebooting the parent server both cloud hosts are online. Websites should be loading at his time.

We will continue to monitor the servers.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Apr 15, 2024 - 13:09 EDT
Identified
Our Engineers are currently investigating a service interruption on cloudhost-433879.us-west-1.nxcli.net and cloudhost-433778.us-west-1.nxcli.net. Sites on those cloudhosts may be appearing down at this time.

Our team has engaged Data Center Operations to investigate the parent server. We will provide updates as we have them.

We appreciate your patience as our Engineering teams work on this issue. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Apr 15, 2024 - 12:29 EDT
This incident affected: Nexcess Cloud (us-midwest-1).