DDoS on cloudhost-2936612.us-west-1.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
This issue has been resolved.
Posted Apr 11, 2024 - 13:44 EDT
Update
The attack is still ongoing however we have added extra mitigation to reduce the attack and are continuing to monitor.

We appreciate your patience as our Networking teams work on mitigating the DDoS. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Apr 08, 2024 - 16:07 EDT
Monitoring
Network Engineers have put mitigation into place. Sites may be loading at this time but may be slow or intermittent. We will continue to look for improved mitigation techniques and provide updates as we have them.

We appreciate your patience as our Networking teams work on mitigating the DDoS. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Apr 07, 2024 - 07:54 EDT
Identified
Our teams have identified a distributed denial of service attack (DDos) on cloudhost-2936612.us-west-1.nxcli.net. Our network engineers are working on mitigation at this time. We will provide another update as soon as more information becomes available.

We appreciate your patience as our Networking teams work on mitigating the DDoS. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Apr 07, 2024 - 07:41 EDT
This incident affected: Nexcess Cloud (us-west-1).