High Load on a Subset of Cloudhosts
Incident Report for Server Status | Nexcess
Resolved
This has been resolved.
Posted Apr 05, 2024 - 15:23 EDT
Monitoring
Our engineers were able to determine the source of the increased load and mitigations have been put in place. Our team is continuing to monitor the health of the impacted services, and at this time the impacted cloudhosts are again stable.
Posted Apr 04, 2024 - 18:14 EDT
Identified
We have identified an high load issue on a parent server for the following two cloudhosts:

cloudhost-2685658.us-midwest-1.nxcli.net
cloudhost-2685648.us-midwest-1.nxcli.net

Our Engineers are working on this issue. Sites on those hosts may be intermittent or down as our team works to bring stability back to the servers.

We appreciate your patience as our Engineering teams work to maintain the stability of our platform. If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 1-313-279-0722 (international).
Posted Apr 04, 2024 - 14:42 EDT
This incident affected: Nexcess Cloud (us-midwest-1).