Issues with US Midwest 2
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 11:25 EDT
Monitoring
Our engineers successfully resolved the connectivity issue that was impacting a subset of clients in our US-Midwest-2 region. Our team is currently monitoring the cloudhosts, and at present, the affected cloudhosts are stable.

Our support team is on standby if you need any help or have questions or concerns. You can connect with us through the following channels:

- Live Chat via Customer Portal: https://my.nexcess.net/
- Email: support@nexcess.net
- Phone: 1-866-639-2377, 1-313-279-0722 (international).

We appreciate your understanding and patience as we work to provide you with a better service.
Thank you for your continued support.
Posted Apr 08, 2024 - 02:08 EDT
Investigating
We are actively investigating some connectivity issues affecting a subset of clients in our us-midwest-2 region
Posted Apr 07, 2024 - 22:34 EDT
This incident affected: Nexcess Cloud (us-midwest-2).