Ticket Creation Delays
Incident Report for Server Status | Nexcess
Resolved
This incident has been resoled.
Posted Aug 30, 2021 - 12:01 EDT
Update
We anticipate a full resolution later today and will continue to manually monitor for any stalled tickets and address those as quickly as possible.
Posted Aug 28, 2021 - 10:17 EDT
Identified
Our developers are working to resolve a replication issue impacting ticket creation under a unique set of circumstances. Ticket creation delays are isolated to a subset of accounts and we are working to manually address the issue while the source of the problem is being addressed.

If you feel you are experiencing a delay in response, please contact the Support team via chat or phone at (800)-580-4985 or (517)-322-0434 (international), so we can quickly resolve any issue. Additional information will be provided as soon as it becomes available.
Posted Aug 27, 2021 - 19:00 EDT
This incident affected: Support Services (Tickets).