Managed WordPress & WooCommerce Hosting Visual Comparison
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 06:48 EDT
Monitoring
Visual Comparison has resumed and is functioning as expected. Visual Comparison results will be posted within 48 hours.
Posted Jul 18, 2022 - 11:41 EDT
Investigating
Our Development team is currently investigating an issue with the Visual Comparison tool and it has been temporarily disabled it on the platform. We will provide additional updates as more information becomes available.

If you have any questions, please do not hesitate to contact a member of our support team via Support Ticket, E-Mail at support@nexcess.net or by toll-free phone at 866-639-2377 or international at +1.517.322.0434.
Posted Jul 18, 2022 - 10:37 EDT
This incident affected: Customer Portal.