Interruption in service (2) cloudhosts us-midwest-2
Incident Report for Server Status | Nexcess
Resolved
Engineers have discovered and resolved the source of the issue impacting services. This incident is now resolved and we are returning the cloudhosts to regular monitoring service.

If you have any questions, please do not hesitate to contact a member of our support team by email at support@nexcess.enet, via live-chat or ticket through your customer portal (https://my.nexcess.net/) or by phone, toll-free at 866-639-2377 or international at +1.517.322.0434.
Posted Apr 19, 2022 - 17:04 EDT
Monitoring
Nexcess Systems Engineers have returned service to the two impacted cloudhosts. Websites resolving to those hosts should be loading now. Engineers are actively monitoring the service for continued stability.
Posted Apr 19, 2022 - 16:56 EDT
Update
We are currently investigating an interruption in service involving cloudhost-4388273.us-midwest-2.nxcli.net
and cloudhost-4388089.us-midwest-2.nxcli.net in our us-midwest-2 data center. Nexcess Systems Engineers have been engaged and are working to identify the cause of the interruption. We appreciate your patience and we will update this status page as more information is available.

If you have any questions, please do not hesitate to contact a member of our support team by email at support@nexcess.enet, via live-chat or ticket through your customer portal (https://my.nexcess.net/) or by phone, toll-free at 866-639-2377 or international at +1.517.322.0434.
Posted Apr 19, 2022 - 16:50 EDT
Investigating
We are currently investigating this issue.
Posted Apr 19, 2022 - 16:47 EDT
This incident affected: Nexcess Cloud (us-midwest-2).