Shared And Dedicated Hosting - Email Services Degraded
Incident Report for Server Status | Nexcess
Resolved
This issue has been resolved.
Posted Jul 16, 2021 - 09:13 EDT
Monitoring
A fix has been implemented and we have been observing performance for some time now. We will continue to monitor and provide another update as new information is made available.
Posted Jul 15, 2021 - 17:02 EDT
Identified
We are currently aware of an issue impacting email services for a subset of shared and dedicated hosting servers. Our engineers have identified the issue and are working towards resolution.
Posted Jul 15, 2021 - 14:12 EDT
This incident affected: Platform Operations (Email).