Managed WordPress and WooCommerce - Site Disruptions related to MU Plugin
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted Dec 18, 2021 - 18:01 EST
Investigating
An update to our Nexcess MU plugin has recently been released, and we have been receiving reports of disruptions with some WordPress sites related to this MU plugin release.

Our developers are engaged and working to address these issues related to the plugin.

We sincerely apologize for any disruptions which may have resulted from the MU update release. If you are currently experiencing issues with a Managed WordPress or WooCommerce site which might be related to caching conflicts, please contact a member of our support team via phone at 1-866-639-2377 or ticket through your portal or via email at support@nexcess.net.
Posted Dec 17, 2021 - 17:28 EST