Single Cloudhost in MEL DC Interruption in Service
Incident Report for Server Status | Nexcess
Resolved
Full service is restored at this time. For any questions or concerns, please reach out to our Support team by opening a ticket in your customer Portal (https://my.nexcess.net/login) or by sending an email to support@nexcess.net, or by calling us at 866-639-2377 International: 1-313-279-0722. Further contact information is available here:
https://www.nexcess.net/contact/
Posted Sep 02, 2021 - 17:38 EDT
Monitoring
Nexcess Engineers have identified the issue affecting cloudhost-75724.us-midwest-1.nxcli.net and a fix has been implemented to restore service. At this time we are reviewing the cloudhost and monitoring services.
Posted Sep 02, 2021 - 13:17 EDT
Investigating
We've aware of an issue affecting sites on cloudhost-75724.us-midwest-1.nxcli.net in our Southfield, MI (MEL) DC. Our Engineers are currently investigating and are working to resolve the issue as quickly as possible. We apologize for any inconvenience that this may cause.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Sep 02, 2021 - 12:29 EDT
This incident affected: Data Centers & Network (Southfield, MI (MEL)) and Nexcess Cloud (us-midwest-1).