Emergency System Maintenance cloudhost-4388271.us-midwest-2.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
Following the recovery and extended performance monitoring with no further issues, we are resolving this issue. We sincerely apologize for the disruption this may have created.
Posted Jan 27, 2023 - 09:47 EST
Monitoring
Our engineers have deployed a recovery option in the recovery of cloudhost-4388271.us-midwest-2.nxcli.net. We are in the process of reviewing the outcome of that recovery option at this time. We will reach out to those customers affected with more details soon.

We appreciate your patience as our Engineering teams continue their work to maintain the stability of our platform. If you have any further questions or concerns, please feel free to reach out to us by emailing support@nexcess.net, opening a ticket or chat in your customer portal (https://my.nexcess.net), or by calling us at 866-639-2377, 1-313-279-0722 (international).
Posted Jan 27, 2023 - 03:35 EST
Update
We apologize for the inconvenience and length of time it is taking on this issue. Our Engineers are diligently working on recovery options and data integrity in the restoration of cloudhost-4388271.us-midwest-2.nxcli.net.

We appreciate your patience as our Engineering teams continue their work to maintain the stability of our platform. If you have any further questions or concerns, please feel free to reach out to us by emailing support@nexcess.net, opening a ticket or chat in your customer portal (https://my.nexcess.net), or by calling us at 866-639-2377, 1-313-279-0722 (international).
Posted Jan 26, 2023 - 16:02 EST
Identified
Nexcess System Engineers have isolated issues with the storage on cloudhost-4388271.us-midwest-2.nxcli.net resulting in block-level errors. Our engineering team is addressing these issues and ensuring the integrity of both backup and on-server data. We will continue to provide updates throughout this process.

We appreciate your patience as our Engineering teams continue their work to maintain the stability of our platform. If you have any further questions or concerns, please feel free to reach out to us by emailing support@nexcess.net, opening a ticket or chat in your customer portal (https://my.nexcess.net), or by calling us at 866-639-2377, 1-313-279-0722 (international) .
Posted Jan 26, 2023 - 10:01 EST
Investigating
Nexcess System Engineers have identified further issues with cloudhost-4388271.us-midwest-2.nxcli.net and will be performing another data transfer across volumes. Websites hosted on cloudhost-4388271.us-midwest-2.nxcli.net will experience an interruption of service throughout the transfer and the window. You may subscribe to further updates for this maintenance using the link above.

We appreciate your patience as our Engineering teams continue their work to maintain the stability of our platform. If you have any further questions or concerns, please feel free to reach out to us by emailing support@nexcess.net, opening a ticket or chat in your customer portal (https://my.nexcess.net), or by calling us at 866-639-2377, 1-313-279-0722 (international) .
Posted Jan 26, 2023 - 02:17 EST
This incident affected: Nexcess Cloud (us-midwest-2).