Container Issues on Midwest-1
Incident Report for Server Status | Nexcess
Resolved
Closing out this incident following extended monitoring.
Posted Mar 03, 2021 - 10:14 EST
Monitoring
Corrective actions have been taken and extended monitoring is again underway.
Posted Feb 12, 2021 - 22:48 EST
Identified
Our team has identified a small number of containers that are still experiencing issues following the corrective action and are working to address them.
Posted Feb 12, 2021 - 15:46 EST
Monitoring
Corrective actions have been taken and monitoring is underway. Additional information will be provided as it is made available.
Posted Feb 12, 2021 - 13:56 EST
Update
The scope of the issue is limited to a subset of container hosts in the US-Midwest-1 Datacenter.

We appreciate your patience and as we have additional information we will update this status page. If you have any questions, please do not hesitate to contact a member of our support team via Support Ticket, Email, or Phone at 1.800.580.4985.
Posted Feb 11, 2021 - 20:39 EST
Investigating
We are currently investigating performance issues with our container services in the US-Midwest-1 Datacenter.

We appreciate your patience and as we have additional information we will update this status page. If you have any questions, please do not hesitate to contact a member of our support team via Support Ticket, Email, or Phone at 1.800.580.4985.
Posted Feb 11, 2021 - 17:04 EST
This incident affected: Cloud Container Services (us-midwest-1).