DDOS impacting services in UK-South-2 (LGW) DC
Incident Report for Server Status | Nexcess
Resolved
No further issues have been reported, all services are stable and no further attacks are being detected. If you have any questions, please contact a member of our support team via ticket or by phone at +1-866-639-2377 (US) or +1-517-322-0434 (international).
Posted Jun 25, 2022 - 23:35 EDT
Monitoring
All services in LGW UK-South-2 have been restored as of 4:55 PM ET and we continue to monitor performance closely.
Posted Jun 25, 2022 - 17:03 EDT
Update
Our networking team is working as quickly as possible to fully mitigate the disruption. Though most services have been restored, work is still ongoing at this time.
Posted Jun 25, 2022 - 16:46 EDT
Identified
Our networking team is working to mitigate the impact of the Denial of Service (DOS) attack impacting clients in our UK-South-2 Datacenter (LGW). Additional information will be provided as soon as it is available.
Posted Jun 25, 2022 - 15:57 EDT
Investigating
We are currently investigating a network issue with our UK data center. Currently some users may be experiencing downtime.
Posted Jun 25, 2022 - 15:41 EDT
This incident affected: Data Centers & Network (West Sussex, UK (LGW)).