Error with Nexcess Knowledge Base search results
Incident Report for Server Status | Nexcess
Resolved
This incident has been confirmed to be fully resolved.
Posted Aug 02, 2022 - 17:16 EDT
Update
Nexcess help search is resolved https://www.nexcess.net/help/.
Posted Aug 02, 2022 - 08:34 EDT
Identified
We are aware of an issue that is interrupting search results within https://www.nexcess.net/help/. In the meantime, you can use google search results to find relevant Nexcess help articles.

If you have any further questions or concerns, please feel free to reach out to us at support@nexcess.net or call us at 866-639-2377, 313-279-0722 (international).
Posted Aug 01, 2022 - 23:58 EDT
This incident affected: Support Services (Help Center).