Acronis Backups not being displayed in portal
Incident Report for Server Status | Nexcess
Resolved
This incident has been resolved.
Posted May 13, 2021 - 23:47 EDT
Monitoring
A fix has been implemented. We are currently monitoring the results.
Posted May 13, 2021 - 12:24 EDT
Investigating
We've been alerted to an issue that's impacting Acronis Backup information appearing correctly within the portal. We're currently working with our 3rd party vendor to resolve this issue as quickly as possible. We apologize for any inconvenience that this may cause.

If you have any questions, please do not hesitate to contact a member of our support team support@nexcess.net or call us at 1-866-639-2377 or international at 1-800-765-472.
Posted May 13, 2021 - 10:06 EDT