Disruption on cloudhost-76783.us-midwest-1.nxcli.net
Incident Report for Server Status | Nexcess
Resolved
The cloudhost has stabilized. All services have remained operational for over 14 hours, no issues have been detected in that time.
Posted Mar 01, 2021 - 16:25 EST
Monitoring
Since approx. 4:14PM EST, we encountered multiple issues that have impacted services for some clients on cloudhost-76783.us-midwest-1.nxcli.net. Service is restored at this time, and we are monitoring the situation.
Posted Feb 28, 2021 - 23:54 EST
This incident affected: Nexcess Cloud (us-midwest-1).