us-midwest-1 Degraded Service
Incident Report for Server Status | Nexcess
Resolved
This issue is now resolved. There have been no further issues after monitoring the fix implemented.

Our Teams are here to help you. Please do not hesitate to get help via live-chat or by calling toll-free at 866-639-2377 or +1.517.322.0434 (international).
Posted Jan 31, 2023 - 11:24 EST
Monitoring
Our teams have implemented a fix for this issue. Services have returned to operational. We are currently monitoring to ensure no further issues.

Our Teams are here to help you. Please do not hesitate to get help via live-chat or by calling toll-free at 866-639-2377 or +1.517.322.0434 (international).
Posted Jan 31, 2023 - 11:03 EST
Investigating
Our teams are currently investigating an issue causing degraded performance in the us-midwest-1 region. We will update this status post as more information is available.

Our Teams are here to help you. Please do not hesitate to get help via live-chat or by calling toll-free at 866-639-2377 or +1.517.322.0434 (international).
Posted Jan 31, 2023 - 10:37 EST